Problème réseaux

Aug 27, 2007 at 2:16 PM
Salut,

J'ai installé le soft (avec le framework 3).
Sur le réseau local, impossible de rejoindre une partie (J'ai bien fait "UnBlock" sur le firewall). Par contre sur le même PC je peux héberger et rejoindre une partie.
De plus à chaque fois que je relance le soft, dans la liste des parties à rejoindre j'ai à chaque fois "localhost", alors qu'aucune instance du soft tourne.

Même problème sur tous les ordis du réseau.

Any idea?

Merci,
Thomas.
Aug 27, 2007 at 3:37 PM
Ok, donc ce n'est pas un bug! :)

En fait je n'avais pas compris qu'il fallait entrer l'ip du serveur dans la combo, je pensais qu'il y avait un mécanisme de "discovery" du serveur.

Peut-être faudrait-il présenter ça autrement... ou mieux, quand un client sélectionne "rejoindre", qu'il puisse avoir accés à la liste des serveurs dispo sur le réseau...

++,
Thomas.


FlyingTom wrote:
Salut,

J'ai installé le soft (avec le framework 3).
Sur le réseau local, impossible de rejoindre une partie (J'ai bien fait "UnBlock" sur le firewall). Par contre sur le même PC je peux héberger et rejoindre une partie.
De plus à chaque fois que je relance le soft, dans la liste des parties à rejoindre j'ai à chaque fois "localhost", alors qu'aucune instance du soft tourne.

Même problème sur tous les ordis du réseau.

Any idea?

Merci,
Thomas.

Coordinator
Sep 4, 2007 at 7:28 PM
Edited Sep 4, 2007 at 7:29 PM
Bonjour,

Effectivement ce n'est pas un bug ;) Merci en tout cas pour vos retours

Je prends en compte cette possibilité de découverte automatique du serveur et je pense la rajouter dans la prochaine version 3.2.

N'hésitez pas à télécharger la version 3.1 qui est beaucoup plus stable et moins buggé que la 3.0 ;)

Bon jeu


FlyingTom wrote:
Ok, donc ce n'est pas un bug! :)

En fait je n'avais pas compris qu'il fallait entrer l'ip du serveur dans la combo, je pensais qu'il y avait un mécanisme de "discovery" du serveur.

Peut-être faudrait-il présenter ça autrement... ou mieux, quand un client sélectionne "rejoindre", qu'il puisse avoir accés à la liste des serveurs dispo sur le réseau...

++,
Thomas.


FlyingTom wrote:
Salut,

J'ai installé le soft (avec le framework 3).
Sur le réseau local, impossible de rejoindre une partie (J'ai bien fait "UnBlock" sur le firewall). Par contre sur le même PC je peux héberger et rejoindre une partie.
De plus à chaque fois que je relance le soft, dans la liste des parties à rejoindre j'ai à chaque fois "localhost", alors qu'aucune instance du soft tourne.

Même problème sur tous les ordis du réseau.

Any idea?

Merci,
Thomas.